Can't hear outbound calls when offsite.

General and Support topics relating to ViciDialNow and GoAutoDial ISO installers

Moderators: enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, s0lid

Can't hear outbound calls when offsite.

Postby jamesdyg » Tue Jun 04, 2013 12:47 am

Hi there, we have a problem regarding vicidial.. vicidial works great here in our main office. But on our branch site outside our company's network is a different story. One of our on-site agent has a problem in making outbound calls on our clients.

Every time she make outbound calls using eyebeam(web phone), she can hear the clients answer her call, but the clients can't hear her. This happens almost every time since we implemented vicidial on that site.

We tried to call her using eyebeam (webphone)through our local numbers registered on vicidial( asterisk) from our main office and we really don't have a problem. We even tried to make outbound calls to our clients and the client can hear us.

Our only problem is that clients cannot hear us when we make outbound calls from our site outside our main office..

I hope you can help me, this has been my problem since the implementation of vicidial on our office 3 months ago. Thank you.

*Note: All our locals (from Main office and Offsite branches) and IP's are registered to asterisk.
jamesdyg
 
Posts: 1
Joined: Tue Jun 04, 2013 12:21 am

Re: Can't hear outbound calls when offsite.

Postby royflores » Thu Oct 25, 2018 4:57 pm

Hello, were you able to sove the issue?
I have the same problem. THanks.
royflores
 
Posts: 1
Joined: Fri Aug 10, 2018 9:28 pm

Re: Can't hear outbound calls when offsite.

Postby thephaseusa » Fri Oct 26, 2018 8:53 pm

One way audio is almost always a firewall issue.
thephaseusa
 
Posts: 343
Joined: Tue May 16, 2017 2:23 pm


Return to ViciDialNow - GoAutoDial

Who is online

Users browsing this forum: No registered users and 11 guests