No Recordings Under User Stats

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

No Recordings Under User Stats

Postby Ikram_Ali » Mon May 13, 2024 6:15 am

Hi All,

I facing a weird issue where no recordings URL showing under the location option.

For an example-
User Stats>>>RECORDINGS FOR THIS TIME PERIOD: Under Location, no recordings links appearing, it's just has nothing.

Earlier, 2 weeks before, all calls recordings showing here but suddenly it has nothing.

When i check in asterisk CLI, it clearly shows the recordings are being made as it shows the recordings name.

Can somebody, please guide me to fixation.

VERSION: 2.14-763a
BUILD: 200719-1645
© 2020 ViciDial Group

Asterisk Version: 13.21.0

Version: 2.14b0.5
SVN Version: 0
DB Schema Version: 1582
Ikram_Ali
 
Posts: 62
Joined: Fri Aug 23, 2019 1:21 pm

Re: No Recordings Under User Stats

Postby Ikram_Ali » Tue May 14, 2024 1:59 am

@ALL,

That has been resolved now. Issue was call recording log table was corrupted.
Ikram_Ali wrote:Hi All,

I facing a weird issue where no recordings URL showing under the location option.

For an example-
User Stats>>>RECORDINGS FOR THIS TIME PERIOD: Under Location, no recordings links appearing, it's just has nothing.

Earlier, 2 weeks before, all calls recordings showing here but suddenly it has nothing.

When i check in asterisk CLI, it clearly shows the recordings are being made as it shows the recordings name.

Can somebody, please guide me to fixation.

VERSION: 2.14-763a
BUILD: 200719-1645
© 2020 ViciDial Group

Asterisk Version: 13.21.0

Version: 2.14b0.5
SVN Version: 0
DB Schema Version: 1582
Ikram_Ali
 
Posts: 62
Joined: Fri Aug 23, 2019 1:21 pm


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 57 guests