Issues with Calling

All installation and configuration problems and questions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Issues with Calling

Postby ayan07 » Thu Oct 11, 2018 8:48 am

Hi There,

Suddenly I am getting below error messages in cli during calling and calls got stopped connecting and once I reboot the dialer then its started running smoothly...

[Oct 11 17:23:59] ERROR[12317]: res_rtp_asterisk.c:570 ast_rtp_new: Oh dear... we couldn't allocate a port for RTP instance '0xc3e4758'
[Oct 11 17:23:59] WARNING[12317]: app_dial.c:2345 dial_exec_full: Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)
[Oct 11 17:23:59] == Everyone is busy/congested at this time (1:0/0/1)

Any troubleshooting advice so that i can minimize this kind of error in further...

Thanks in Advance...

Roy
ayan07
 
Posts: 24
Joined: Mon Jul 23, 2018 8:21 am

Re: Issues with Calling

Postby mflorell » Thu Oct 11, 2018 5:57 pm

Try a different carrier, or contact your carrier and ask if there are any issues with your account.
mflorell
Site Admin
 
Posts: 17082
Joined: Wed Jun 07, 2006 2:45 pm
Location: Florida

Re: Issues with Calling

Postby williamconley » Mon Oct 22, 2018 7:16 pm

ayan07 wrote:Hi There,

Suddenly I am getting below error messages in cli during calling and calls got stopped connecting and once I reboot the dialer then its started running smoothly...

[Oct 11 17:23:59] ERROR[12317]: res_rtp_asterisk.c:570 ast_rtp_new: Oh dear... we couldn't allocate a port for RTP instance '0xc3e4758'
[Oct 11 17:23:59] WARNING[12317]: app_dial.c:2345 dial_exec_full: Unable to create channel of type 'SIP' (cause 20 - Subscriber absent)
[Oct 11 17:23:59] == Everyone is busy/congested at this time (1:0/0/1)

Any troubleshooting advice so that i can minimize this kind of error in further...

Thanks in Advance...

Roy

1) Welcome to the Party! 8-)

2) As you are obviously new here, I have some suggestions to help us all help you:

When you post, please post your entire configuration including (but not limited to) your installation method (7.X.X?) and vicidial version with build (VERSION: 2.X-XXXx ... BUILD: #####-####).

This IS a requirement for posting along with reading the stickies (at the top of each forum) and the manager's manual (available on EFLO.net, both free and paid versions)

You should also post: Asterisk version, telephony hardware (model number is helpful here), cluster information if you have one, and whether any other software is installed in the box. If your installation method is "manual/from scratch" you must post your operating system with version (and the .iso version from which you installed your original operating system) plus a link to the installation instructions you used. If your installation is "Hosted" list the site name of the host.

If this is a "Cloud" or "Virtual" server, please note the technology involved along with the version of that techology (ie: VMware Server Version 2.0.2). If it is not, merely stating the Motherboard model # and CPU would be helpful.

Similar to This:

Vicibox X.X from .iso | Vicidial X.X.X-XXX Build XXXXXX-XXXX | Asterisk X.X.X | Single Server | No Digium/Sangoma Hardware | No Extra Software After Installation | Intel DG35EC | Core2Quad Q6600

3) "couldn't allocate a port" ... that's interesting. How long had this server been running (uptime) before this issue occurred? Is your system whitelisted? (IE: Firewall lockdown so nobody can send network packets to your system until you authorize their IP specifically?) If not, this would Probably be a very good time to lock the server down.

https://sourceforge.net/p/astlinux/mail ... lbeck.com/

Note that this is merely one possible cause for the error in question. But it's notable in that it could be disastrous, so I thought I'd mention it. 8-)
Vicidial Installation and Repair, plus Hosting and Colocation
SugarCRM integration - Customization and Add-ons - We Bring It All Together.
http://www.PoundTeam.com # 352-269-0000 # +44 (203) 769-2294 # +506 4001-8914
williamconley
 
Posts: 17718
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)


Return to Support

Who is online

Users browsing this forum: No registered users and 31 guests