Vicidial Web RTC Phone Supports PHP5 and MariaDB5.5

Any and all non-support discussions

Moderators: gerski, enjay, williamconley, Op3r, Staydog, gardo, mflorell, MJCoate, mcargile, Kumba, Michael_N

Vicidial Web RTC Phone Supports PHP5 and MariaDB5.5

Postby ruben23 » Thu Jul 11, 2019 9:30 pm

ersion: 2.14b0.5
SVN Version: 3067
DB Schema Version: 1564
DB Schema Update Date: 2019-03-01 18:32:30
Password Encryption:DISABLED - S1 - C1
Auto User-add Value: 101
Recording Prompt Count: 0
Install Date: 2019-03-01
ASterisk 1.8
Scratch install Ubuntu Server


Can the WEB RTC phone of vicidial supports PHP5 Still and MariaDB 5.5 to make it work.? THanks
SkypeID: rlacumba
IBM x3200 Dual Core 2.4 Ghz.
4GB Ram
VERSION: 2.4-311a
BUILD: 110514-1351
© 2011 ViciDial Group
Asterisk 1.4.27-vici
Another VICI_day, same trunK, same Channel-->Transcode...
ruben23
 
Posts: 1126
Joined: Thu Jul 31, 2008 10:35 am
Location: Davao City, Philippines

Re: Vicidial Web RTC Phone Supports PHP5 and MariaDB5.5

Postby williamconley » Fri Jul 26, 2019 3:24 pm

The latest version of Vicidial installer (Vicibox 8.1.2) installs php 5.5.14. So php 5.5 is good.

I do not think mysql is in any way related to viciphone, it makes no contact with the DB direct AFAIK.

But it must have asterisk 13.
Vicidial Installation and Repair, plus Hosting and Colocation
SugarCRM integration - Customization and Add-ons - We Bring It All Together.
http://www.PoundTeam.com # 352-269-0000 # +44 (203) 769-2294 # +506 4001-8914
williamconley
 
Posts: 18945
Joined: Wed Oct 31, 2007 4:17 pm
Location: Davenport, FL (By Disney!)


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 41 guests